CVE-2026-116107Medium· 5.4▾ SunlitA vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulatio…
▾ Sunlit zone — Low / medium · no exploitation signal
impact 29.7 · likelihood 0 · exploitation 0
Need a working PoC? Pro members can cast a request and our team develops one — it lands right here.
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
product_sets_plugin 1.3.0product_sets_plugin 1.3.1product_sets_plugin 1.3.2product_sets_plugin 1.3.3product_sets_plugin 1.3.4product_sets_plugin 1.3.5product_sets_plugin 1.3.6product_sets_plugin 1.3.7product_sets_plugin 1.3.8product_sets_plugin 1.3.9product_sets_plugin 1.3.10product_sets_plugin 1.3.11product_sets_plugin 1.3.12product_sets_plugin 1.3.13product_sets_plugin 1.3.14product_sets_plugin 1.3.15product_sets_plugin 1.3.16product_sets_plugin 1.3.17product_sets_plugin 1.3.18product_sets_plugin 1.3.19product_sets_plugin 1.3.20product_sets_plugin 1.3.21product_sets_plugin 1.3.22product_sets_plugin 1.3.23product_sets_plugin 1.3.24Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
Connected by shared product, vendor, weakness, or advisory.
CVE-2025-12924Medium· 4.3A vulnerability was identified in rymcu forest up to de53ce79db9faa2efc4e79ce1077a302c42a1224
CVE-2025-11439Medium· 4.3A vulnerability was found in JhumanJ OpnForm up to 1.9.3
CVE-2025-11438Medium· 6.3A vulnerability has been found in JhumanJ OpnForm up to 1.9.3
CVE-2025-15406Medium· 6.3A flaw has been found in PHPGurukul Online Course Registration up to 3.1
CVE-2025-12925High· 7.3A security flaw has been discovered in rymcu forest up to de53ce79db9faa2efc4e79ce1077a302c42a1224
CVE-2025-13813Medium· 5.6A vulnerability was identified in moxi159753 Mogu Blog v2 up to 5.2