---
id: CVE-2026-116183
title: phpMyFAQ before 4.1.10 Authorization Bypass via /api/faq/create openQuestionID
summary: >-
  phpMyFAQ before 4.1.10 contains an object-level authorization bypass
  vulnerability that allows unauthenticated attackers to modify or delete any
  visitor question by supplying an arbitrary openQuestionID to POST
  /api/faq/create. Attackers…
severity: high
cvss: 7.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N'
cvssSource: cna
cwe:
  - CWE-639
vendor: thorsten
product: phpMyFAQ
affected:
  - phpMyFAQ < 4.1.10
published: '2026-10-25'
updated: '2026-10-25'
sourceUpdated: '2026-10-25T13:20:21.213Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-116183'
references:
  - url: >-
      https://github.com/thorsten/phpMyFAQ/security/advisories/GHSA-9m55-g84r-x6v7
    label: GitHub Security Advisory (GHSA-9m55-g84r-x6v7)
  - url: >-
      https://www.vulncheck.com/advisories/phpmyfaq-before-4.1.10-authorization-bypass-via-api-faq-create-openquestionid
    label: >-
      VulnCheck Advisory: phpMyFAQ before 4.1.10 Authorization Bypass via
      /api/faq/create openQuestionID
tags:
  - cve.org
ingestedAt: '2026-10-25T22:08:29.944Z'
---

## Overview

phpMyFAQ before 4.1.10 contains an object-level authorization bypass vulnerability that allows unauthenticated attackers to modify or delete any visitor question by supplying an arbitrary openQuestionID to POST /api/faq/create. Attackers solving the CAPTCHA can rewrite question categories, forge answered entries in faqquestion_history, or permanently delete questions when records.enableDeleteQuestion is enabled.

## Affected

- `phpMyFAQ < 4.1.10`

## Remediation

Refer to the linked advisories for vendor-supplied fixes and affected version ranges.
