---
id: CVE-2026-115953
title: >-
  WordPress  Geo Mashup plugin <= 1.13.22 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Dylan Kuhn  Geo Mashup geo-mashup allows Stored
  XSS.This issue affects  Geo Mashup: from n/a through 1.13.22.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Dylan Kuhn
product: geo-mashup
affected:
  - geo-mashup <= 1.13.22
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T12:46:11.465875Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T12:54:34.394Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115953'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/geo-mashup/vulnerability/wordpress-geo-mashup-plugin-1-13-22-cross-site-scripting-xss-vulnerability-2?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T11:24:53.915Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn  Geo Mashup geo-mashup allows Stored XSS.This issue affects  Geo Mashup: from n/a through 1.13.22.

## Affected

- `geo-mashup <= 1.13.22`

## Remediation

Update the WordPress  Geo Mashup plugin to the latest available version (at least 1.13.23).
