---
id: CVE-2026-115951
title: >-
  WordPress Lazy Load for Videos plugin <= 2.18.11 - Cross Site Scripting (XSS)
  vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Kevin Weber Lazy Load for Videos
  lazy-load-for-videos allows Stored XSS.This issue affects Lazy Load for
  Videos: from n/a through 2.18.11.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Kevin Weber
product: lazy-load-for-videos
affected:
  - lazy-load-for-videos <= 2.18.11
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T12:46:19.376558Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T12:54:34.854Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115951'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/lazy-load-for-videos/vulnerability/wordpress-lazy-load-for-videos-plugin-2-18-11-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T11:24:53.917Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kevin Weber Lazy Load for Videos lazy-load-for-videos allows Stored XSS.This issue affects Lazy Load for Videos: from n/a through 2.18.11.

## Affected

- `lazy-load-for-videos <= 2.18.11`

## Remediation

Update the WordPress Lazy Load for Videos plugin to the latest available version (at least 2.18.12).
