---
id: CVE-2026-115602
title: >-
  WordPress Gutenberg Blocks by Kadence Blocks plugin <= 3.8.0.1 - Cross Site
  Scripting (XSS) vulnerability
summary: >-
  Improper Neutralization of Input During Web Page Generation ('Cross-site
  Scripting') vulnerability in Liquid Web / StellarWP Gutenberg Blocks by
  Kadence Blocks kadence-blocks allows Stored XSS.This issue affects Gutenberg
  Blocks by Kaden…
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L'
cvssSource: cna
cwe:
  - CWE-79
vendor: Liquid Web / StellarWP
product: kadence-blocks
affected:
  - kadence-blocks <= 3.8.0.1
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T10:13:33.530450Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T10:23:41.317Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115602'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/kadence-blocks/vulnerability/wordpress-gutenberg-blocks-by-kadence-blocks-plugin-3-8-0-1-cross-site-scripting-xss-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T10:23:42.834Z'
---

## Overview

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Liquid Web / StellarWP Gutenberg Blocks by Kadence Blocks kadence-blocks allows Stored XSS.This issue affects Gutenberg Blocks by Kadence Blocks: from n/a through 3.8.0.1.

## Affected

- `kadence-blocks <= 3.8.0.1`

## Remediation

Update the WordPress Gutenberg Blocks by Kadence Blocks plugin to the latest available version (at least 3.8.0.2).
