---
id: CVE-2026-115594
title: >-
  WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure
  vulnerability
summary: >-
  Insertion of Sensitive Information Into Sent Data vulnerability in David
  Lingren Media LIbrary Assistant media-library-assistant allows Retrieve
  Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a
  through 3.42.
severity: medium
cvss: 6.5
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N'
cvssSource: cna
cwe:
  - CWE-201
vendor: David Lingren
product: media-library-assistant
affected:
  - media-library-assistant <= 3.42
ssvc:
  exploitation: none
  automatable: 'no'
  technicalImpact: partial
  timestamp: '2026-10-26T12:45:17.023351Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T12:54:34.035Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-115594'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/media-library-assistant/vulnerability/wordpress-media-library-assistant-plugin-3-42-sensitive-data-exposure-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T11:24:53.915Z'
---

## Overview

Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42.

## Affected

- `media-library-assistant <= 3.42`

## Remediation

Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).
