---
id: CVE-2026-110377
title: >-
  WordPress Bopo – WooCommerce Product Bundle Builder plugin <= 1.2.3 - Broken
  Access Control vulnerability
summary: >-
  Missing Authorization vulnerability in VillaTheme Bopo – WooCommerce Product
  Bundle Builder bopo-woo-product-bundle-builder allows Exploiting Incorrectly
  Configured Access Control Security Levels.This issue affects Bopo –
  WooCommerce Pro…
severity: medium
cvss: 5.3
cvssVector: 'CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N'
cvssSource: cna
cwe:
  - CWE-862
vendor: VillaTheme
product: bopo-woo-product-bundle-builder
affected:
  - bopo-woo-product-bundle-builder <= 1.2.3
ssvc:
  exploitation: none
  automatable: 'yes'
  technicalImpact: partial
  timestamp: '2026-10-26T10:13:29.318475Z'
published: '2026-10-26'
updated: '2026-10-26'
sourceUpdated: '2026-10-26T10:23:41.157Z'
source: CVEORG
sourceUrl: 'https://www.cve.org/CVERecord?id=CVE-2026-110377'
references:
  - url: >-
      https://patchstack.com/database/wordpress/plugin/bopo-woo-product-bundle-builder/vulnerability/wordpress-bopo-woocommerce-product-bundle-builder-plugin-1-2-3-broken-access-control-vulnerability?_s_id=cve
tags:
  - cve.org
ingestedAt: '2026-10-26T10:23:42.834Z'
---

## Overview

Missing Authorization vulnerability in VillaTheme Bopo – WooCommerce Product Bundle Builder bopo-woo-product-bundle-builder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bopo – WooCommerce Product Bundle Builder: from n/a through 1.2.3.

## Affected

- `bopo-woo-product-bundle-builder <= 1.2.3`

## Remediation

Update the WordPress Bopo – WooCommerce Product Bundle Builder plugin to the latest available version (at least 1.2.4).
