{"id":"CVE-2026-97295","title":"WordPress Media LIbrary Assistant plugin <= 3.42 - Cross Site Request Forgery (CSRF) vulnerability","summary":"Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42.","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-352"],"vendor":"David Lingren","product":"media-library-assistant","affected":["media-library-assistant <= 3.42"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-26T10:13:11.332382Z"},"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T10:23:40.842Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-97295","references":[{"url":"https://patchstack.com/database/wordpress/plugin/media-library-assistant/vulnerability/wordpress-media-library-assistant-plugin-3-42-cross-site-request-forgery-csrf-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T10:23:42.836Z","slug":"CVE-2026-97295","body":"## Overview\n\nCross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42.\n\n## Affected\n\n- `media-library-assistant <= 3.42`\n\n## Remediation\n\nUpdate the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}