{"id":"CVE-2026-28177","title":"WordPress Popup Maker plugin <= 1.23.0 - Cross Site Scripting (XSS) vulnerability","summary":"Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Code Atlantic LLC Popup Maker popup-maker allows DOM-Based XSS.This issue affects Popup Maker: from n/a through 1.23.0.","severity":"high","cvss":7.1,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L","cvssSource":"cna","cwe":["CWE-79"],"vendor":"Code Atlantic LLC","product":"popup-maker","affected":["popup-maker <= 1.23.0"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-08-06T15:15:31.419156Z"},"published":"2026-08-06","updated":"2026-10-26","sourceUpdated":"2026-10-26T07:10:43.913Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-28177","references":[{"url":"https://patchstack.com/database/wordpress/plugin/popup-maker/vulnerability/wordpress-popup-maker-plugin-1-23-0-cross-site-scripting-xss-vulnerability?_s_id=cve"}],"tags":["cve.org"],"epss":0.00251,"epssPercentile":0.16371,"ingestedAt":"2026-10-26T08:21:41.798Z","slug":"CVE-2026-28177","body":"## Overview\n\nImproper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Code Atlantic LLC Popup Maker popup-maker allows DOM-Based XSS.This issue affects Popup Maker: from n/a through 1.23.0.\n\n## Affected\n\n- `popup-maker <= 1.23.0`\n\n## Remediation\n\nUpdate the WordPress Popup Maker plugin to the latest available version (at least 1.24.0).","depth":"twilight","depthScore":39,"depthScoreParts":{"impact":39.1,"likelihood":0.1,"exploitation":0,"ransomware":0},"changes":[]}