{"id":"CVE-2026-116394","title":"WordPress WpEvently plugin <= 5.7.9 - Content Injection vulnerability","summary":"Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Magepeople inc. WpEvently mage-eventpress allows Code Injection.This issue affects WpEvently: from n/a through 5.7.9.","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N","cvssSource":"cna","cwe":["CWE-80"],"vendor":"Magepeople inc.","product":"mage-eventpress","affected":["mage-eventpress <= 5.7.9"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-26T16:59:29.430579Z"},"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T17:37:11.529Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-116394","references":[{"url":"https://patchstack.com/database/wordpress/plugin/mage-eventpress/vulnerability/wordpress-wpevently-plugin-5-7-9-content-injection-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T16:31:40.062Z","slug":"CVE-2026-116394","body":"## Overview\n\nImproper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Magepeople inc. WpEvently mage-eventpress allows Code Injection.This issue affects WpEvently: from n/a through 5.7.9.\n\n## Affected\n\n- `mage-eventpress <= 5.7.9`\n\n## Remediation\n\nUpdate the WordPress WpEvently plugin to the latest available version (at least 5.7.10).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}