{"id":"CVE-2026-115959","title":"WordPress APIExperts Square for WooCommerce plugin <= 4.7.5 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4…","severity":"medium","cvss":5.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"WPExperts","product":"woosquare","affected":["woosquare <= 4.7.5"],"ssvc":{"exploitation":"none","automatable":"yes","technicalImpact":"partial","timestamp":"2026-10-26T12:44:38.099842Z"},"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T12:54:32.987Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115959","references":[{"url":"https://patchstack.com/database/wordpress/plugin/woosquare/vulnerability/wordpress-apiexperts-square-for-woocommerce-plugin-4-7-5-broken-access-control-vulnerability-3?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T11:24:53.912Z","slug":"CVE-2026-115959","body":"## Overview\n\nMissing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.\n\n## Affected\n\n- `woosquare <= 4.7.5`\n\n## Remediation\n\nUpdate the WordPress APIExperts Square for WooCommerce plugin to the latest available version (at least 4.7.6).","depth":"sunlit","depthScore":29,"depthScoreParts":{"impact":29.2,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}