{"id":"CVE-2026-115954","title":"WordPress  Geo Mashup plugin <= 1.13.22 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Dylan Kuhn  Geo Mashup geo-mashup allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects  Geo Mashup: from n/a through 1.13.22.","severity":"medium","cvss":5.4,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Dylan Kuhn","product":"geo-mashup","affected":["geo-mashup <= 1.13.22"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-26T12:46:23.511121Z"},"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T12:54:34.575Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115954","references":[{"url":"https://patchstack.com/database/wordpress/plugin/geo-mashup/vulnerability/wordpress-geo-mashup-plugin-1-13-22-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T11:24:53.916Z","slug":"CVE-2026-115954","body":"## Overview\n\nMissing Authorization vulnerability in Dylan Kuhn  Geo Mashup geo-mashup allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects  Geo Mashup: from n/a through 1.13.22.\n\n## Affected\n\n- `geo-mashup <= 1.13.22`\n\n## Remediation\n\nUpdate the WordPress  Geo Mashup plugin to the latest available version (at least 1.13.23).","depth":"sunlit","depthScore":30,"depthScoreParts":{"impact":29.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}