{"id":"CVE-2026-115425","title":"Multiple cross-site scripting (XSS) in OPNsense","summary":"Multiple cross site scripting (XSS) vulnerabilities affect OPNsense firewall vesrion 26.7.1_1 and earlier allows low privileged attacker to execute Javascript in the context of another user visiting a specific page or clicking on a speci…","severity":"medium","cvss":5.6,"cvssVector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:H/SI:H/SA:H/E:P/S:P/AU:Y/R:I/V:C/RE:M/U:Amber","cvssSource":"cna","vendor":"OPNsense","product":"OPNsense firewall","affected":["firewall <= 26.7.1_1"],"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T08:10:14.534Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115425","references":[{"url":"https://digitalcanion.com/security-research/#ghsa-9h93-hhcx-957c"},{"url":"https://github.com/opnsense/core/security/advisories/GHSA-9h93-hhcx-957c"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T09:22:35.526Z","slug":"CVE-2026-115425","body":"## Overview\n\nMultiple cross site scripting (XSS) vulnerabilities affect OPNsense firewall vesrion 26.7.1_1 and earlier allows low privileged attacker to execute Javascript in the context of another user visiting a specific page or clicking on a specifically crafted link.\n\n## Affected\n\n- `firewall <= 26.7.1_1`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":31,"depthScoreParts":{"impact":30.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}