{"id":"CVE-2026-115251","title":"Duplicator 1.5.17 - Multisite Subsite Admin+ Network-Wide PHP Code Execution via One-Click Upgrade","summary":"The Duplicator  WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator  WordPress plugin before 5.0.0, and additionally exposes the routine without authentication, allowing an…","severity":"none","cwe":["CWE-269"],"product":"Duplicator","affected":["Duplicator >= 1.5.17 < 5.0.0"],"published":"2026-10-25","updated":"2026-10-25","sourceUpdated":"2026-10-25T06:00:22.211Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-115251","references":[{"url":"https://wpscan.com/vulnerability/c4512e96-6d96-474e-90c0-ad784eb1c145/"}],"tags":["cve.org"],"epss":0.00172,"epssPercentile":0.06507,"ingestedAt":"2026-10-25T22:08:29.963Z","slug":"CVE-2026-115251","body":"## Overview\n\nThe Duplicator  WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator  WordPress plugin before 5.0.0, and additionally exposes the routine without authentication, allowing an administrator of a multisite child site who is not a network administrator to install and run arbitrary PHP in the network-wide shared Duplicator  WordPress plugin before 5.0.0 directory.\n\n## Affected\n\n- `Duplicator >= 1.5.17 < 5.0.0`\n\n## Remediation\n\nRefer to the linked advisories for vendor-supplied fixes and affected version ranges.","depth":"sunlit","depthScore":3,"depthScoreParts":{"impact":2.8,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}