{"id":"CVE-2026-112828","title":"WordPress AI Engine plugin <= 3.8.6 - Broken Access Control vulnerability","summary":"Missing Authorization vulnerability in Meow Apps AI Engine ai-engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI Engine: from n/a through 3.8.6.","severity":"medium","cvss":4.3,"cvssVector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N","cvssSource":"cna","cwe":["CWE-862"],"vendor":"Meow Apps","product":"ai-engine","affected":["ai-engine <= 3.8.6"],"ssvc":{"exploitation":"none","automatable":"no","technicalImpact":"partial","timestamp":"2026-10-26T10:11:07.659998Z"},"published":"2026-10-26","updated":"2026-10-26","sourceUpdated":"2026-10-26T10:13:38.809Z","source":"CVEORG","sourceUrl":"https://www.cve.org/CVERecord?id=CVE-2026-112828","references":[{"url":"https://patchstack.com/database/wordpress/plugin/ai-engine/vulnerability/wordpress-ai-engine-plugin-3-8-6-broken-access-control-vulnerability?_s_id=cve"}],"tags":["cve.org"],"ingestedAt":"2026-10-26T09:22:35.519Z","slug":"CVE-2026-112828","body":"## Overview\n\nMissing Authorization vulnerability in Meow Apps AI Engine ai-engine allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects AI Engine: from n/a through 3.8.6.\n\n## Affected\n\n- `ai-engine <= 3.8.6`\n\n## Remediation\n\nUpdate the WordPress AI Engine plugin to the latest available version (at least 3.8.7).","depth":"sunlit","depthScore":24,"depthScoreParts":{"impact":23.7,"likelihood":0,"exploitation":0,"ransomware":0},"changes":[]}